#367 new
Afonso Maria

GnuTLS and lockdownd error

Reported by Afonso Maria | February 18th, 2018 @ 06:52 PM

iPhone 5,1
iOS 10.3.3
Linux Mint 18.3 Cinnamon 64-bit
Package: python-imobiledevice-1.2.0+dfsg-3~ubuntu0.2

~ $ ideviceinfo
GnuTLS error: Error in the pull function.
ERROR: Could not connect to lockdownd, error code -5

Comparing sources and dependencies from libmobiledevice.org with Mint's original repository:

libimobiledevice-1.2.0.tar.bz2 = python-imobiledevice-1.2.0+dfsg-3~ubuntu0.2

ifuse-1.1.3.tar.bz2 = ifuse-1.1.2-0.1build3

libplist-2.0.0.tar.bz2 = python-plist-1.12-3.1ubuntu0.16.04.1

libusbmuxd-1.0.10.tar.bz2 = I couldn't find it

usbmuxd-1.1.0.tar.bz2 (needs libusb >= 1.0.3) = usbmuxd-1.1.0-2 (with python-usb-1.0.0~b2-2)

ideviceinstaller-1.1.0.tar.bz2 = ideviceinstaller-1.1.0-0ubuntu2

libideviceactivation-1.0.0.tar.bz2 = I couldn't find it

Help me, please...

No comments found

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile ยป

A project around supporting the iPhone in Linux.

See http://libimobiledevice.org

People watching this ticket