#202 ✓resolved
gilir

ifuse: Fail to build with DSO linking.

Reported by gilir | February 8th, 2011 @ 01:49 AM

On Ubuntu Natty (and shortly in Debian unstable), ifuse fail to build because it lacks direct linking to its needed library. Gcc is now more strict about this.
The patch attached fixed the problem.

Comments and changes to this ticket

  • Martin S.

    Martin S. February 8th, 2011 @ 08:19 PM

    • State changed from “new” to “resolved”
    • Tag set to ifuse, libplist, patch

    Thanks, as we are using plist related stuff already this should be ok to go in. Pushed to master.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

A project around supporting the iPhone in Linux.

See http://libimobiledevice.org

People watching this ticket

Attachments

Pages