#240 ✓resolved
danb

support for gnustep style plists

Reported by danb | October 28th, 2011 @ 08:35 AM

The library currently doesn't read/write gnustep style plists. I have a patch that adds support, if there is any interest I will clean it up & post it here.

Comments and changes to this ticket

  • Martin S.

    Martin S. February 24th, 2012 @ 11:48 AM

    • State changed from “new” to “open”
    • Tag set to format, gnustep, libplist, parsing

    Of course there is interest.
    However, it would be nice to see how your approach looks like as I think it will require the use of format constants in a way like Apple's plist library.

  • Nikias Bassen

    Nikias Bassen September 16th, 2012 @ 04:12 AM

    • State changed from “open” to “resolved”
    • Assigned user set to “Nikias Bassen”

    Fixed in git master now.

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

A project around supporting the iPhone in Linux.

See http://libimobiledevice.org

People watching this ticket

Pages